Om den här hjälpfilen

I den här hjälpfilen finns avsnitt som är integrerade i hjälpen för Windows Media Player och som inte är avsedda för bläddring. Om du vill visa en översikt över funktioner och hjälp för vissa uppgifter öppnar du hjälpen i Windows Media Player.

© 2000 Microsoft Corporation. Med ensamrätt.


Det finns ingen mer tillgänglig information

Det finns ingen mer tillgänglig informationen för det här felet. Kontrollera Web Help (engelsk version) där det kan finnas mer uppdaterad information om det här felet.

Webbhälp


Använder Windows Media Player och Windows Media Services på samma dator

Fel-ID = 0x8007001F, Åtgärds-ID = 0x00000000

Det här felet uppstår om du använder Microsoft Windows Media Services och Windows Media Player på samma dator och försöker visa en fil i Windows Media Player som strömmas från samma server.

Du måste installera Windows Media Player på en annan dator än Windows Media Services.


Rätt codec är inte installerad på datorn

Fel-ID = 0x80040200, Åtgärds-ID = 0x00000000

För de flesta typer av direktuppspelad media måste du packa upp komprimerade data innan du kan spela upp dem. Den fil som används till att packa upp informationen kallas codec. Om codec-filen inte är installerad på datorn försöker Windows Media Player hämta och installera den.

Det här felet anger att det inte gick att hämta rätt codec. Det kan bero på att du inte har rätt webbläsare eller att Internet-säkerhetsinställningarna i webbläsaren är för höga så att du inte kan hämta codec-filen. Kontrollera att du har installerat Internet Explorer version 4.0 eller senare på datorn.

Om du vill installera den senaste versionen av Internet Explorer går du till hämtningssidan för Internet Explorer på Microsofts webbplats. När du har uppgraderat webbläsaren försöker du hämta filen eller strömmen igen. Det bör medföra att datorn försöker hämta rätt codec och att du kan lyssna på eller se det direktuppspelade mediet.

Obs! Du behöver inte ange att Internet Explorer ska användas som standardläsare för att hämta codec-filen eller för att Windows Media Player ska fungera på rätt sätt.


Internet-säkerhetsalternativet är angivet till Hög

Fel-ID = 0x80040200, Åtgärds-ID = 0x00000001

För de flesta typer av direktuppspelad media måste du packa upp komprimerade data innan du kan spela upp dem. Den fil som används till att packa upp informationen kallas codec. Om den codec-fil som krävs inte är installerad på datorn försöker Windows Media Player hämta och installera den.

Det här felet anger att det inte gick att hämta codec-filen eftersom Internet-säkerhetsalternativen är angivna till Hög. Inställningen Hög för Internet-säkerhet är visserligen det säkraste sättet att surfa på webben men det är också det minst funktionella. Det går inte att hämta codec-filen med den här säkerhetsnivån.

Så här ändrar du Internet-säkerhetsnivån till Normal:

  1. Välj Start - Inställningar och sedan Kontrollpanelen.

  2. Dubbelklicka på Internet-alternativ. Klicka på fliken Säkerhet och sedan på Internet.

  3. Under Säkerhetsnivå för zonen flyttar du skjutreglaget till Normal och sedan klickar du på OK. Starta till sist om datorn och försök spela upp filen igen.


Starta om datorn så codec-filen installeras

Fel-ID = 0x80040200, Åtgärds-ID = 0x00000002

För de flesta typer av direktuppspelad media måste du packa upp komprimerade data innan du kan spela upp dem. Den fil som används till att packa upp informationen kallas codec. Du måste installera en codec-fil på datorn för att spela upp vissa mediefiler. Om den codec-fil som krävs inte är installerad på datorn försöker Windows Media Player hämta och installera den.

Det här felet innebär att det gick att hämta codec-filen men att det inte gick att installera den på rätt sätt. Du kan behöva starta om datorn innan codec-filen installeras. Vanligtvis uppmanas du att starta om datorn men eventuellt har inte uppmaningen visats. Starta om datorn och försök sedan spela upp filen igen.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x80040200, Åtgärds-ID = 0x00000003

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Skalfil för Windows Media Player | .wmz, .wms
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Nätverket är inte inställt för att hantera direktutsändningar, så kallade multicast

Fel-ID = 0xC00D07F2, Åtgärds-ID = 0x00000000

Om Windows Media Player försöker ansluta till en direktutsändning och inte får något svar på sekunder avbryts anslutningsförsöket. Det beror vanligtvis på att:

  • nätverket inte är konfigurerat på rätt sätt för direktutsändningar

    Alternativ

  • den direktutsändning du försökte ansluta till har avslutats

Det går vanligtvis inte att använda fjärranslutningar för den här typen av utsändningar.


Sökvägen till filen är inte giltig

Fel-ID = 0x80070035, Åtgärds-ID = 0x00000000

Det gick inte att hitta sökvägen till filen. Troliga orsaker till det här felet är: servernamet, namnet på den delade katalogen eller filnamnet är felstavat eller ändrat.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår frågar du nätverksadministratören om rätt placering för den fil du vill spela upp.


Sökvägen till filen är inte giltig

Fel-ID = 0x800700A1, Åtgärds-ID = 0x00000000

Det gick inte att hitta sökvägen till filen. Troliga orsaker till det här felet är: servernamet, namnet på den delade katalogen eller filnamnet är felstavat eller ändrat.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår frågar du nätverksadministratören om rätt placering för den fil du vill spela upp.


Sökvägen till filen är inte giltig

Fel-ID = 0x80070043, Åtgärds-ID = 0x00000000

Det gick inte att hitta sökvägen till filen. Troliga orsaker till det här felet är: servernamet, namnet på den delade katalogen eller filnamnet är felstavat eller ändrat.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår frågar du nätverksadministratören om rätt placering för den fil du vill spela upp.


Sökvägen till filen är inte giltig

Fel-ID = 0x80070002, Åtgärds-ID = 0x00000000

Det gick inte att hitta sökvägen till filen. Troliga orsaker till det här felet är: servernamet, namnet på den delade katalogen eller filnamnet är felstavat eller ändrat.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår frågar du nätverksadministratören om rätt placering för den fil du vill spela upp.


Det angivna protokollet kan inte användas i Windows Media Player

Fel-ID = 0x800C000D, Åtgärds-ID = 0x00000000

Det finns inga funktioner i Windows Media Player för det protokoll du försöker använda till att få åtkomst till filen.

Om det här felet uppstod när du klickade på en länk på en webbsida kontaktar du innehållsleverantören och ber om en uppdaterad länk.

Om det här felet uppstod när du skrev en Internet-adress kontrollerar du att du använder ett protokoll det finns funktioner för i Windows Media Player och försöker sedan igen. Windows Media Player innehåller stöd för följande protokoll: HTTP, MMS, MMSU, MMST och MSBD.

Obs! Det går att används protokollen för direktuppspelad media. Det går inte att använda Windows Media Player som webbläsare. Du kan t ex inte söka efter webbsidor på Internet med hjälp av HTTP-protokollet. Det går alltså inte att skriva Internet-adresser som slutar med t ex filtillägget .htm.


Datorn är inte längre ansluten till nätverket eller Internet

Fel-ID = 0xC00D0029, Åtgärds-ID = 0x00000000

Datorn är inte längre ansluten till nätverket eller Internet. Återupprätta en nätverksanslutning och försök sedan spela upp filen igen. Troliga orsaker till det här felet är: (om du är ansluten till ett nätverk) nätverkssladden är inte inkopplad på rätt sätt eller den är skadad eller (om du använder fjärranslutning) telefonanslutningen till Internet avbröts.


Det gick inte att hitta proxyservern

Fel-ID = 0xC00D0029, Åtgärds-ID = 0x00000000

Det här felet beror på att det inte gick att hitta proxyservern för nätverket. Den troligaste orsaken till det är att du angett fel namn på proxyservern. Så här ändrar du namnet på proxyservern:

  1. Välj Verktyg - Alternativ och sedan Nätverk.

  2. Klicka på Använd proxy-server och sedan på Ändra.

  3. Ange rätt IP-adress i Värddatornamn. Om du inte känner till namnet eller IP-adressen för proxyservern kontaktar du nätverksadministratören.

Obs! Om du är ansluten till Internet via en fjärranslutning kan du kanske inte välja proxyserver. Kontakta Internet-leverantören eller administratören.


Det gick inte att hitta proxyservern

Fel-ID = 0xC00D0035, Åtgärds-ID = 0x00000000

Det här felet beror på att det inte gick att hitta proxyservern för nätverket. Den troligaste orsaken till det är att du angett fel namn på proxyservern. Så här ändrar du namnet på proxyservern:

  1. Välj Verktyg - Alternativ och sedan Nätverk.

  2. I området Proxyinställningar dubbeklickar du på det protokoll du vill konfigurera.

  3. I Alternativ väljer du Använd följande proxyserver och skriver namnet på den proxyserver och port du vill använda. Om du inte vet vilket proxynamn och port du ska använda kontaktar du nätverksadministratören.

Obs! Om du är ansluten till Internet via en fjärranslutning kan du kanske inte välja proxyserver. Kontakta Internet-leverantören eller administratören.


Det finns inte fler tillgängliga anslutningar till servern

Fel-ID = 0xC00D000F, Åtgärds-ID = 0x00000000

Den fil du försöker spela upp finns på en dator som inte tillåter fler anslutningar. Försök spela upp filen vid ett annat tillfälle.


Det gick inte att få ett svar från servern inom den angivna tidsgränsen

Fel-ID = 0xC00D0013, Åtgärds-ID = 0x00000000

Den fil du försökte hämta finns på en server som inte svarade i tid. Windows Media Player försökte kontakta den server som den fil du vill spela upp finns på. Av någon orsak, t ex Internet-trafik eller att modemanslutningen till Internet-leverantören bröts, svarade inte servern under den tid som Windows Media Player väntade på svar. Windows Media Player slutade vänta på att servern skulle svara och slutade försöka spela upp filen. Försök spela upp filen vid ett annat tillfälle.


Det finns inget ljudkort

Fel-ID = 0x00040258, Åtgärds-ID = 0x00000000

Det här felet anger att du antingen inte har något ljudkort eller att det inte fungerar på rätt sätt. Om du inte har något ljudkort måste du installera ett om du vill höra det ljud som finns i filen. Om du har ett ljudkort kan du försöka lösa felet genom att läsa i handboken för det.


Ljudkortet används i ett annat program

Fel-ID = 0x00040258, Åtgärds-ID = 0x00000001

Det här felet anger att ljudkortet används i ett annat program. Stäng de program som ljudkortet används i och försök sedan spela upp filen igen.


Det finns inget ljudkort

Fel-ID = 0x80040256, Åtgärds-ID = 0x00000000

Det här felet anger att du antingen inte har något ljudkort eller att det inte fungerar på rätt sätt. Om du inte har något ljudkort måste du installera ett om du vill spela upp det ljud som finns i filen. Om du har ett ljudkort kan du försöka lösa felet genom att läsa i handboken för det.


Ljudkortet används i ett annat program

Fel-ID = 0x80040256, Åtgärd-ID = 0x00000001

Det här felet anger att ljudkortet används i ett annat program. Stäng de program som ljudkortet används i och försök sedan spela upp filen igen.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x80040218, Åtgärds-ID = 0x00000000

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
Skalfil för Windows Media Player | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x80040241, Åtgärds-ID = 0x00000000

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Skalfil för Windows Media Player | .wmz, .wms
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x8004022F, Åtgärds-ID = 0x00000000

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp. .wmx
Skalfil för Windows Media Player | .wmz, .wms
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x80040255, Åtgärds-ID = 0x00000000

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Skalfil för Windows Media Player | .wmz, .wms
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Den här filtypen kan inte användas i Windows Media Player

Fel-ID = 0x80040265, Åtgärds-ID = 0x00000000

I följande tabell visas de filformat som kan användas i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Skalfil för Windows Media Player | .wmz, .wms
Spelningslistefiler | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Om den fil du försöker spela upp finns med i tabellen har den kodats med en codec som det inte finns funktioner för i Windows Media Player.


Du har inte behörighet att spela upp den här filen

Fel-ID = 0x80070005, Åtgärds-ID = 0x00000000

Filen innehåller skyddat multimedieinnehåll. Du har inte behörighet att spela upp den här filen Om du vill få behörighet att spela upp filen kontaktar du systemadministratören eller multimedieinnehållsleverantören och anger sedan ditt lösenord när du uppmanas att göra det.


Sökvägen till filen är inte giltig

Fel-ID = 0x800C0005, Åtgärds-ID = 0x00000000

Det gick inte att hitta sökvägen till filen. Troliga orsaker till det här felet är: servernamet, namnet på den delade katalogen eller filnamnet är felstavat eller ändrat.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår kontaktar du filleverantören och frågar om rätt sökväg till den fil du försöker spela upp.


Det gick inte att hitta den fil du försöker spela upp

Fel-ID = 0x800C0006, Åtgärds-ID = 0x00000000

Det gick inte att hitta den fil du försöker spela upp. Antingen är filnamnet felstavat eller så är filen flyttad.

Kontrollera att filnamnet och sökvägen är rätt. Om problemet kvarstår kontaktar du filleverantören och frågar om rätt sökväg till den fil du försöker spela upp.


Servern är upptagen

Fel-ID = 0xC00D0006, Åtgärd-ID = 0x00000000

Den dator du försöker få åtkomst till är för upptagen för att hantera din begäran. Det kan inträffa om datorn inte är tillräckligt kraftfull för att hantera många samtidiga anslutningar.

Försök spela upp filen vid ett annat tillfälle när datorn inte är lika belastad.


Du angav en ofullständig sökvägen till filen

Fel-ID = 0xC00D001F, Åtgärds-ID = 0x00000000

Du angav en ofullständig sökväg till den fil du försökte spela upp. Kontrollera att du inte har glömt att ange servernamnet, namnet på den delade katalogen eller filnamnet på rätt sätt.

Kontrollera att filnamnet och sökvägen är rätt och försök sedan spela upp filen igen.


Nätverket är inte inställt för att hantera direktutsändningar, så kallade multicast

Fel-ID = 0xC00D07F1, Åtgärds-ID = 0x00000000

Du försökte ansluta till en direktutsändning, men nätverket är inte konfigurerat på rätt sätt för det.

Be nätverksadministratören att konfigurera nätverket för direktutsändningar.

Obs! Det går vanligtvis inte att använda fjärranslutningar för den här typen av utsändningar.


Du angav en ofullständig sökvägen till filen

Fel-ID = 0xC00D001A, Åtgärds-ID = 0x00000000

Du angav en ofullständig sökväg till den fil du försökte spela upp. Kontrollera att du inte har glömt att ange servernamnet, namnet på den delade katalogen eller filnamnet på rätt sätt.

Kontrollera att filnamnet och sökvägen är rätt och försök sedan spela upp filen igen.


Det går inte att spela upp mediet med hjälp av mediedrivrutinerna

Fel-ID = 0xC00D274D, Åtgärds-ID = 0x00000000

Drivrutinerna är gamla och kan inte användas för uppspelning av filen eller strömmen. Om du vill uppdatera drivrutinerna går du till webbsidan Windows Update. Om du går till den sidan kontrolleras vilka drivrutiner på datorn som kan uppdateras. När du har hämtat uppdateringarna kan du försöka spela upp filen eller strömmen igen. Om det inte finns några tillgängliga drivrutiner går det inte att spela upp filen.


Det gick inte att hitta en licens för den här filen

Fel-ID = 0x80041002, Åtgärds-ID = 0x00000000

Om du vill spela upp den här filen måste du ha en licens för den. Det gick inte att hitta licensen. Orsaken till det kan vara att du har tagit bort licensen eller att den är skadad. Om du har säkerhetskopierat dina licenser kan du återställa dem. Om du inte har säkerhetskopierat dina licenser måste du skaffa en ny licens. Om licensen är för ett CD-spår som du har kopierat spelar du in CD-spåret igen. Om licensen är för en fil du köpt på Internet går du till den plats där du köpte licensen och hämtar en ny kopia av licensen.


Det går inte att spela upp den här filen på datorn

Fel-ID = C00D274B, Åtgärd-ID = 0x00000000

Den fil du försöker spela upp är låst med en licens. Den licens som används till att låsa upp den här filen så att du kan spela upp den finns på den dator som CD-spåret spelades in på.

Om du försöker spela upp filen på den dator som CD-spåret ursprungligen spelades in på så saknas antingen licensen eller så är den skadad och du måste spela in filen från den ursprungliga CD-skivan och sedan försöka spela upp den igen.


CD-enheten levererar information för långsamt för att använda digital uppspelning eller kopiering

Fel-ID = C00D0FA4, Åtgärds-ID = 0x00000000

Äldre CD-enheter levererar information för långsamt för att du ska kunna använda digital uppspelning eller kopiering. Det är vanligt för CD-enheter som är långsammare än 1x. Du bör växla till analog uppspelning och kopiering. Standard är att digital uppspelning och kopiering används i Windows Media Player. Om du vill aktivera analog uppspelning och kopiering avmarkerar du kryssrutorna Digital uppspelning och Digital kopiering på fliken CD-ljud.


Juridiskt meddelande

Informationen i det här dokumentet, även webblänkar och andra hänvisningar till webbadresser på Internet, kan ändras utan föregående meddelande. Om inte annat anges är alla exempel på företag, organisationer, produkter, personer och händelser som framställs fiktiva, och alla associationer till verkliga företag, organisationer, produkter, personer eller händelser är oavsiktliga och inga slutsatser kan dras av dem. Det är användarens ansvar att följa alla tillämpliga copyrightlagar. Utan att det begränsar de rättigheter som omfattas av copyright får inga delar av detta dokument reproduceras, lagras i något system där det kan hämtas och inte heller överföras i någon form eller på något sätt (elektroniskt, mekaniskt, genom fotokopiering, inspelning eller på annat sätt) eller för något ändamål, utan uttryckligt skriftligt tillstånd från Microsoft Corporation.

Microsoft kan äga patent, patentansökningar, varumärken, copyright eller andra immateriella rättigheter som omfattar innehållet i detta dokument. Utom vad som uttryckligen fastställs i eventuella skriftliga licensavtal från Microsoft ger innehavet av detta dokument ingen licens till dessa patent, varumärken, copyright eller annan till några andra immateriella rättigheter.

© 2000 Microsoft Corporation. Med ensamrätt.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 och Win32s är antingen registrerade varumärken eller varumärken som tillhör Microsoft Corporation i USA och/eller andra länder.

Namn på verkliga företag och produkter som nämns i detta dokument kan vara varumärken som tillhör respektive ägare.


Ordlista

Om du vill söka efter en term i ordlistan klickar du på den första bokstaven i termen.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

snabbtangent

En tangent eller tangentkombination som när du trycker på den utför en åtgärd som det vanligtvis skulle krävas flera olika åtgärder för att utföra, t ex att välja på en meny.

analog

Det traditionella format som används till att överföra ljud eller video som en vågsignal, eller analog signal.

fästpunkt

Ett litet fönster som visas i det nedre högra hörnet av skärmen när Windows Media Player visas i det anpassade läget. Se även anpassat läge.

B

band

Den överföringsmetod som används för radiostationer (AM, FM eller Internet). Internet-radiostationer använder vanligtvis en förinspelad bandad lista med låtar och reklam.

bandbredd

Dataöverföringshastigheten för ett digitalt kommunikationssystem, t ex Internet eller ett nätverk (LAN). Bandbredd anges vanligtvis i antal bitar som går att överföra i ett visst system per sekund: bitar per sekund (bit/s). Med högre bandredd, eller bredband, anges att det är ett nätverk med snabb dataöverföringshastighet.

bithastighet

Den hastighet som kan användas för att strömma digitalt ljud och videoinnehåll från en källa, t ex fil, så att de kan visas på rätt sätt i en spelare, eller den hastighet som binärt innehåll strömmas med från ett nätverk. Bithastighet anges vanligtvis med kilobitar per sekund (kbit/s), t ex 28,8 kbit/s. Bithastigheten för en Windows Media-fil eller direktuppspelad fil anges under kodningen, när det direktuppspelade innehållet skapas. Bandbredd är den totala bitkapaciteten för ett nätverk. För att ljud- och videoinnehåll ska spelas upp på rätt sätt när de direktuppspelas via ett nätverk måste bandbredden för nätverket vara tillräckligt hög för alla bithastigheter för allt innehåll som strömmas samtidigt.

bredband

En överföring med hög hastighet. Termen används vanligtvis för kommunikationslinjer eller -tjänster med T1-hastighet (1,544 mbit/s) eller kabelmodemhastighet eller snabbbare.

buffert

En liten mängd RAM-minne som används i Windows Media Player till att lagra information innan den används. När du spelar upp en fil eller ström fylls bufferten innan uppspelningen startar så att det inte ska uppstå vissa mindre problem på grund av trafiken på Internet eller i det lokala nätverket.

C

anropssignal

Den kod bestående av bokstäver eller siffror som används för amerikanska radio- och tevestationer och som tilldelas av en övervakande organisation.

rubrik

Text som beskriver vilket ljud eller vilken video du spelar upp.

CD

Se CD (compact disc).

CPU (central processing unit)

Beräknings- och kontrollenheten i en dator. CPU:n är den enhet som tolkar och utför instruktioner.

codec

Förkortning för compressor/decompressor. Codecs är olika typer av datoralgoritmer som används för att komprimera storleken på ljud-, video- och bildfiler. Fördelen med det är att mindre mängd diskutrymme används för filerna när du lagrar dem och att mindre nätverksbandbredd används när du strömmar dem. Du måste använda samma codec till att öppna en komprimerad fil som den som används till att packa upp den. Om det inte finns rätt codec för att packa upp en fil på datorn kommer Windows Media Player att försöka hämta den åt dig.

CD (compact disc)

Ett optiskt lagringsmedia för digitala data, vanligtvis ljud. En CD-skiva är en icke-magnetisk metallskiva som har ett skyddande plastlager och som kan rymma upp till 74 minuter med högkvalitativt inspelat ljud.

anpassat läge

Ett minskat läge för Windows Media Player (både vad gäller storlek och antal funktioner) som medför att du får mer plats på skärmen för andra program. Du kan anpassa det här Windows Media Player-läget genom att använda ett annat skal. Om du vill se till att du använder det anpassade läget trycker du på CTRL+2.

komprimering

Att koda data så att filstorleken eller bithastigheten för en ström minskas. Innehåll som har komprimerats måste packas upp innan det spelas upp.

komprimeringskvalitet

Vilken kvalitet digitalt ljud ska ha när det kopieras till datorn eller till en bärbar enhet, eller kvaliteten på den musik som strömmas till Windows Media Player. Ju bättre komprimeringskvalitet du använder, desto mer diskutrymme används för kopierade filer.

anslutningshastighet

Den hastighet som används för anslutningen mellan datorn och Internet eller ett nätverk.

D

digital kopiering

En metod för att kopiera medieobjekt med digitalt format.

digital uppspelning

Att spela upp medieobjekt med digitalt format. På datorer används digitala format, vilket innebär att data måste konverteras till det här formatet och sedan kodas innan de kan spelas upp på en dator. Digitala data har konverterats till ettor och nollor.

hämta

En metod för att leverera innehåll över ett nätverk där innehållet kopieras till en klientdator och sedan spelas upp lokalt. Den här metoden skiljer sig från strömmande medier eftersom källmedierna kopieras från servern till klientdatorn. Se även strömma

E

koda

Att komprimera och dela upp en fil i informationspaket för leverans via ett nätverk. I Windows Media Player går det att spela upp filer som har kodats till Windows Media-filer (de filer som skapas när du kopierar CD-spår) och strömmar (det som tas emot på datorn när du lyssnar på en radiostation på Internet).

kryptera

Att paketera medieobjekt med en nyckel. Om ett medieobjekt har krypterats går det inte att spela upp det utan nyckeln.

felkorrigering

En metod för att kontrollera och korrigera de dataöverföringsfel som uppstår när du tar emot strömmande media.

F

filtillägg

Ett antal tecken som läggs till i filnamn för att utöka, ange typ av fil eller ange vilken kategori en viss fil tillhör. Filtillägg kan antingen anges av användaren eller i program, t ex .avi eller .txt. Kallas också filnamnstillägg.

filformat

Se filtillägg, medieformat.

filtyp

Se filtillägg.

brandvägg

Ett säkerhetssystem som används för att skydda en organisations nätverk från externa hot, t ex hackare som kommer från ett annat nätverk, t ex Internet.

format

Den typ av musik (genre), t ex rock eller klassisk musik, som spelas av en radiostation.

frekvens

Det nummer, t ex 88,5 eller 101,7, som används för att ställa in en radiostation.

standardläge

Det funktionsläge i Windows Media Player där en fullständig uppsättning verktygsfält visas. Om du vill se till att du använder standardläget trycker du på CTRL+1.

G

genre

En kategori som bäst beskriver musiktypen, t ex klassiskt eller jazz.

H

HTTP

Det Internet-protokoll som används till att leverera information via webben. HTTP är en förkortning av hypertext transfer protocol.

I

intelligent ström

En typ av strömning där nätverksförhållandena kontrolleras och egenskaperna för en video- eller ljudström justeras för att få maximal kvalitet. Se även strömma.

L

licensierade filer

För Windows Media-filer finns det en kopplad licens som begränsar hur du kan kopiera filerna. Begränsningarna som anges i licensen beror på vem som skapat licensen. Till alla filer du skapar genom att kopiera CD-spår med hjälp av Windows Media Player kopplas en licens som begränsar uppspelning av filen till den dator den skapades på.

M

medieformat

Du kan spela upp följande typer av mediefiler i Windows Media Player. Medieformat som stöds är bl a.: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx och .wmz. Se även Windows Media Format.

medieinformation

Information, t ex albumomslag, artistnamn och längd, som hämtas från Internet för en CD-skiva. Om du vill få åtkomst till den informationen krävs en Internet-anslutning.

MPEG (Moving Picture Experts Group)

En uppsättning med standarder för ljud- och videokomprimering som upprättats av Joint ISO/IEC Technical Committee on Information Technology. I MPEG-standarden finns det olika typer som har utformats för olika situationer.

MP3 (MPEG Audio Layer 3)

Ett datorfilformat som används till att komprimera ljudfiler till mycket mindre storlek än vad som tidigare krävdes för inspelningar med CD-kvalitet. För en minut med musik, eller flera minuter med tal, som komprimeras med MP3 krävs ungefär en MB diskutrymme, vilket är ungefär en tiondel av den storlek som krävdes för det äldre .wav-formatet. Med MP3 har snabb överföring av musik med CD-kvalitet via Internet blivit praktiskt genomförbar.

multicast

En anslutning från en till många mellan klient och server där flera klienter tar emot samma ström från en server. Klienter lyssnar på multicast-sändningar från en viss IP-adress i ett nätverk med multicast-funktioner, på samma sätt som du ändrar en TV till en viss kanal. Motsatsen är unicast-sändningar, där varje klient tar emot en separat ström från en server.

flera bithastigheter

En term som används för strömmar som kan levereras med flera olika hastigheter. Vanligtvis finns det bara en hastighet, eller bithastighet, för en ström. Men en del strömmar skapas så, att om nätverkstrafiken förhindrar att filen levereras växlas filen till en lägre bithastighet i ett försök att förhindra att informationsflödet bryts. Om informationsflödet blir långsammare kommer det att uppstå avbrott i ljudet och/eller videofilmen eller strömmen kommer att stoppas.

MIDI (musical instrument digital interface)

En standard för att representera ljud, t ex från en synthesizer, i en form som kan tolkas på en dator.

P

personal rights management

Tekniken för att säkra innehåll och hantera rättigheterna för åtkomst till innehållet. Kallas också digital rights management.

spelningslista

En personlig lista med länkar till olika mediefiler på datorn, i nätverket eller på Internet, inklusive radiostationer och bredbandsutsändningar. Du kan skapa spelningslistor med valfria kombinationer av medieobjekt. Objekten i spelningslistan spelas upp sekventiellt.

port

Ett nummer som används till att skicka IP-paket till en viss process på en dator som är ansluten till ett nätverk. Portar är vanligtvis kopplade till en viss tjänst. Port 80 på Internet-datorer används t ex för webbservrar.

bärbar enhet

En datorenhet eller lagringskort som inte är en stationär dator. Bärbara enheter kan vara olika typer av datorenheter, t ex hand- eller fickdatorer, eller lagringskort, t ex CompactFlash-kort eller mikroenheter. Datorenheter ansluter du vanligtvis till en dator via en COM-port. Lagringskort används vanligtvis i datorenheter för ytterligare lagring.

protokoll

Ett antal regler eller standarder som används för kommunikation mellan datorer. Internet-protokoll som används för att ta emot strömmande media är UDP, TCP och HTTP.

proxyserver

En brandväggskomponent som används till att hantera Internet-trafik till nätverket.

S

kortkommandon

En tangent eller tangentkombination som när du trycker på den utför en åtgärd som det vanligtvis skulle krävas flera olika åtgärder för att utföra, t ex att välja på en meny.

skal

En fil som används till att anpassa utseendet på och funktionerna i Windows Media Player. När du visar Windows Media Player i anpassat läge visas det som och fungerar på det sätt som anges i skalet.

strömma

En metod som används till att leverera innehåll, där medieinnehållet finns på en server och sedan spelas upp genom att data sänds via ett nätverk som ett kontinuerligt flöde. Med strömmande data kan Windows Media Player börja spela upp data med en gång i stället för att vänta på att hela filen ska hämtas.

T

spår

De enskilda sångerna på en CD-skiva.

TCP (transmission control protocol)

Det protokoll i TCP/IP som används till att kontrollera hur data delas upp i paket som sänds via IP, och som sedan används till att sätta ihop och verifiera fullständiga meddelanden från paket som togs emot via IP.

U

UDP (user datagram protocol)

Det anslutningslösa protokoll i TCP/IP som motsvarar transportlagret i ISO/OSI-modellen. I UDP konverteras de datameddelande som skapas i ett program till paket som kan sändas via IP men det kontrollerar inte att meddelanden levereras på rätt sätt.

V

visuell effekt

Färger och geometriska former som ändras i takt med den musik du spelar upp.

samling med visuella effekter

En samling med visuella effekter med ett visst tema.

W

Windows Media-fil

En fil, vanligtvis med filtillägget .asf eller .wma, som innehåller ljud-, video- eller skriptdata. Sådana filer är i hög grad optimerade för direktuppspelning, men du får ändå ett dynamiskt ljud när du hämtar och spelar upp dem i Windows Media Player.

Windows Media Format

Det format som används av Microsoft Windows Media Technologies (och i tredjepartsprodukter som innehåller licensierad Windows Media-teknik) till att skapa, lagra, redigera, distribuera, strömma eller spela upp innehåll med tidsfaktor.


Ordlista för Windows Media Player

I den här ordlistan finns definitioner för de termer som används i Windows Media Player. Förutom Windows Media Player-termer finns det definitioner för Microsoft Windows Media Technologies-termer och andra vanliga industritermer.

Om du vill söka efter en term i ordlistan klickar du på den första bokstaven i termen.

Du kan också läsa ordlistetermer i hjälpen genom att klicka på de understrukna länkarna. När du klickar på en ordlistelänk visas ordlistetermen och definitionen i ett fönster. Stäng fönstret genom att klicka på skärmen.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z